CSS

目前最全的浏览器/CSS选择器兼容性总结(2009-8-10更新)

css-浏览器-兼容性

最近更新日期:2009年8月10日

2009年2月24日,Safari 4.0 beta版正式发布,Safari从它的3.2版本开始就已经支持所有的CSS选择器(包括最新的CSS3)。不过为了方便大家的工作,下面提供了最新版本的CSS选择器浏览器支持情况,其中包括最新的CSS3和Safari 4.0 Beta的支持情况。感谢Estelle Weyl的总结。
2009年6月30日,FireFox 3.5发布,类似Safari 3.1及更新的版本 (包括Safari 4 beta),Opera 9.64 (及更新版本) 和 Google Chrome 都支持所有 CSS2.1 和 CSS3 选择器。以下是我对所有浏览器测试后的兼容性统计表,希望对大家有所帮助。
(更多…)